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Introduction

Today’s era is the era of technology while considering the enormous 
influences that technology imposes on our lives as individuals and as 

communities. Technology has immersed itself in all aspects of human life, 
take for example: (Education, Health, Military Affairs, Scientific Research, 
Traffics, etc.).
Furthermore, with this rapid ongoing progress in the field of Computer, 
transforming the computer curriculum implemented in schools by 
Ministry of Education in Kurdistan Regional Government is considered 
to be an urgent responsibility. Our beloved students should not be left 
behind these up-to-date advances in this indispensable and widespread 
science, but indeed should be aware of as well as privileged with them. 
Therefore, we prepared this book. 

Dear honored and beloved teacher:

You are the solid ground for the success of learning process. This sacred 
trust is embodied in you with your enduring efforts in nurturing the 
intellectual as well as emotional awareness of our children that will, for 
sure, result in escalation in the quality of learning and teaching.

We trust you with this book. We thank you. We hope that you will have a 
significant role in the achievement of this curriculum’s goals.

Dear beloved student:

You  are  the hope for the tomorrow of your nation, you are the light 
to brighten the horizon of your homeland. You are well-worth of all 
the devotion given to you by the Ministry of Education in the Kurdistan 
Regional Government .You are the focus of education; the center of the 
whole process of teaching and learning. The renovation in education 
program is for your advantages.					  

                                                                        Committee
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First Semester



7

• Microsoft Word

It is Word a processing program allows you to create many different styles of documents. 
Microsoft Word has features for text , font formatting, inserting various images and shapes, 
and creating tables and much more.

One of the advantages of Information Technology is typing, editing and saving documents 
on computers.

There are other word processing applications such as Lotus Word Pro, 
WordPerfect and Works Write. 

Microsoft Word is one of the office productivity applications included in the Microsoft 
Office suite. Many of its versions are available and used such as (Word2007, Word2010, 
Word2013, and Word2016). In this book, we will focus on Word2016. 

• Word Features
Microsoft Word offers special capabilities and features in terms of word processing. The 
features that distinguish Microsoft Word from other word processing applications are:

1. Editing and formatting text documents though font size, font color, font style, background 
color. 

2. Inserting text box, graphs, shapes, images, symbol, charts, comments and internet links. 

3.  Splitting texts into two or more columns.

4. Inserting Header and Footer and page number.

 Chapter 

Microsoft Word
1

• Microsoft Word 2016
• The importance and advantages of Microsoft Word
• The interface of Word 2016
• Opening and existing Word 2016
• The Home tab commands and their functions
• The shortcuts

The learning goals of this chapter include:

st
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5. Inserting or drawing table, adjusting cell size (width and height), modifying cell alignment 
and text direction and font.

6. To copy, cut and paste data or selected text and then place them in the same or another 
document. 

7. Inserting date and time and checking box to update automatically. 

8. Adding different border styles around the page or selected text or paragraph. 

9. Inserting watermark behind the content of a document. 

10. Coloring the background behind the text or the page or using ready-made style of 
windows and modifying  the style as needed  

11. Checking the spelling and grammar of text in a document.

12.  Changing English alphabets as needed.  

13. Setting the direction of page to be displayed from right to left or left to right. 

14. Setting password for word document to protect the document and this encrypts the 
file’s contents so it can’t be accessed by anyone.

Starting with Microsoft Word 2016

Microsoft Word is word processing program, which is part of the Microsoft 
Office Suite. The way to Open Microsoft Word differs according to the operating 
system or windows version on the computer. 
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• Opening Microsoft Word 2016 on windows 7

1. Click Start button.

2. Click All Programs.

3. Scroll down and click Microsoft Office folder

4. Click Microsoft Word 2016

5. Click Blank document.

• Opening Microsoft Word 2016 on windows 10

1. Click Start button.

2. Click Microsoft Word 2016

Exiting Microsoft Word 

To exit from Microsoft Word, choose one of the following:

1. Click (X) in the upper–right corner of the title bar. 

2. Press ALT+F4

2 1

1

1

5
2

2

4

3
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• The Interface of Word 2016 

 

A. File Tab
It is located in the upper-left corner, when the File Tab is clicked, the Backstage 
View will open which contains basic commands of managing the document or 
file such as:

A. File Tab
B. Quick Access Toolbar
C. Title Bar
D. Control Buttons

• Info
• New 
• Open 
•  Save
• Save as
• Print
• Share
• Export
• Close
• Account
• Options

E. Ribbon
F. Scroll Bars
G.Document Pane
H. Zoom Control

I. View Buttons 
J. Status Bar
K. Cursor
L. Ruler
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B. Quick Access Toolbar

It is used for quick access to frequently used commands such as: 
save, copy, paste, new page…etc.  

• Adding Commands to Quick Access Toolbar:

1.  Click Customize Quick Access Toolbar

2. Add commands that are wanted. 

C. Title Bar
This bar displays the name of the document and application. 

D. Control Buttons 
The control button contains minimize, restore down/maximize and close. 

E. Ribbon
The Ribbon contains multiple tabs and it is composed of the following basic sections:

1.	 Tabs

2.	 Groups

3.	 Buttons

1. Tabs: the commands are organized into Tabs on the ribbon. Each Tab contains a set of 
Commands; there are two different types of Tabs:

• Command Tabs: These Tabs appear by default when opening Word2016. It 
compromises of seven tabs: 

Home, Insert, Layout, References, Mailings, Review, View

• Contextual Tabs: These tabs are displayed only when a particular object is 
selected. 

For example:when an image is selected, a Format tab appears. 
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2. Groups: they are a labeled set of related commands and it consists of the commands that are 
needed to complete a task. Click (Dialogue Box Launcher) in the bottom-right corner of groups 
to display more commands.

3. Buttons: they are the smallest components of Ribbon; these buttons are used for managing 
and performing a task. 

F. Scroll Bars: it is used to scroll the pages of document vertically and horizontally:

1. Vertical Scroll Bar: it is on the right or left side of the document that is 
used to move the window content up and down. 

2. Horizontal Scroll Bar: it is at the bottom of the document that is used to 
move the window content right and left. 

G. Document Pane: this is where the user types the text and draws table in a 
Word document. 

H. Zoom Control: it is used for zooming in and out of a document page. 

I. Views shortcuts: 
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J. Status Bar: It displays information about the number of words and pages, the page you are 
working on, and the language. 

K. Cursor: it is a vertical blinking line in document that indicates where text is inserted while 
typing. 

L. Ruler: it is displayed horizontally and vertically around the edge of document pane. It is 
used to make alignment, spacing adjustment and measurement. To display the ruler, go to the 
View tab and check Ruler box. Similarly, the ruler can be hidden by un-checking ruler checkbox.

• Mini Toolbars: it is a small toolbar and it appears whenever a text is highlighted. Mini toolbar 
consists of some of the most common formatting commands.
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• Opening Document                 in Microsoft Word 2016

There are multiple ways to open a document that is previously created and saved by a particular 
name:

a) Open a document saved in the local storage 

1. Click File Tab

2.  Click Open

3. Click This PC

4. Locate and select the document

5. Double click on the document.

b) Opening Recent Document 

To open recently edited document:

1. Click File

2. Click Open

3. Click Recent

4. Choose and click the document wanted 

• Closing Document in Microsoft Word 2016

To close document in Microsoft Word 2016, take the following steps:

1. Click File

2. Click Close
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Q1. Explain how you can add commands to the Quick Access Toolbar?

Q2. Write down some features of Microsoft Word?

Q3. Write down the steps for opening Microsoft Word 2016 on Windows 10.

Q4. Choose the correct answer:

1- ----------- is used to move the Cursor from the end to the beginning of the line 
in a text. 
a. End
b. Insert
c. Shift
d. Home

2. Shortcut of closing Microsoft Word is:
a. Ctrl+F4
b. Ctrl + ALT
c. Ctrl+ L
d. Ctrl + C

Q5. Explain how you can show or hide Ruler. 

Q6. Explain the steps of Opening Recent Documents.
 

Exercises of Chapter One
1
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• The Objectives of Microsoft Word 
The main objective of Microsoft Word is to enable the user to create and edit documents and 
print a copy of the document for accomplishing daily office tasks.

• Types of Microsoft Word Documents
By using Microsoft Word, the user can create, adjust, write, save, edit and print the following 
types of documents: 

   • Blog Post		  • Memos		  • Books		  • To do list
   • Minutes	             	 • Posters		  • Covers		  • Newsletters
   • Fax 	             	 • Papers and reports 		   	             • Web pages

1.	 Creating a new document.
2.	 Typing in Microsoft Word.
3.	 Saving document.
4.	 Saving document in different ways.
5.	 Putting password on document.
6.	 Document preview and print.

The learning goals of this chapter include:

 Chapter 2
Working on Microsoft Word 2016

nd
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Working on a document
Documents can be saved in different formats, such as the old versions 
of Word or any other preferred format. 

• Samples of Microsoft Word 2016 Templates



19

• Creating a New Document

When opening Word, a blank document appears and its name is displayed as Document 1 in 
the Tile Bar. 

•To create a new document: 

1. Click File

2. Click New

3. Click New Document

• Writing in Word 2016

1. English and Arabic Language: text direction can be switched from right to left and vice 
versa by taking the following steps:

a. Press Ctrl+Shift or ALT+Shift on Keyboard
b. On the Home tab, in the Paragraph group, click Align Left or Align Right. 

3
1

2

Tip

 A new document can be opened by pressing Ctrl + N.



20

2. Kurdish Language: 

   the direction of writing in Kurdish is from right to left. There are many types of Kurdish 
fonts to choose from. Previously, challenges and encoding problems were occurring frequently 
when transferring a file containing texts in Kurdish, from one computer to another due to 
unsupported fonts and characters. The problem of undefined characters is solved by creating  
UniKurd fonts for writing in Kurdish which eliminated the errors of undefined character when 
transferring a file, the change does not happen to the script even if the computer to which it 
is transferred does not contain these fonts. UniKurd fonts have also facilitated writing emails, 
websites in Kurdish. The following are some of the fonts:

Unikurd –Unikurd Peshiw- Unikurd Hemen – Unikurd Koch

Most of the Kurdish Alphabet letters are not displayed on the keyboard because they are similar 
to Latin letters. Note the table below:

Keys  Click Key Press key +Shift

A ا آ

C ج چ

V ف ظ

D د ذ

Y ی ئ

R ر ر

U ێ ء

K ك ك

P ب ث

L ل ل

J ژ أ

G گ غ

F ف  إ 

X خ ص

Z ز ض

N ن ة

T ت ط
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• Save a Document 

It is important to save Word document when the data entry is finished. It 
facilitates to work on the document again, edit and print or make another 
copy and give it a new file name.

• To save a document:

1.  Click the File Tab

2. Click Save as

3. Double click This PC

4. Choose a location for the document

5. Type a name for your document in the File name box

6. Click Save button

3

5

6

4
2

when saving the file for the first time, Click Save command or press Ctrl+S on 
keyboard. When making modification to the document that have been saved as a 
file, click Save or Press Ctrl+S again to           save changes. 

Tip:
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• Save a Document in a Different File Type 

Saving document in different file type facilitates sharing document and exporting document 
from word to a variety of file types. In word 2016, documents can be saved as other file types 
such as PDF, docx or the older versions of word such as (doc) for Word 2003. 

•To save as Document:

1. Click the File Tab

2. Click Save as

3. Double click This PC

4. Choose a location for the document

5.  Click Save as type, select a file type for example (PDF)

6. Click Save 

2

3

5

4
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• Protect Document

Any word document can be encrypted with a password to 
restrict others from accessing and editing our file and keep 
the information private. But, the password must be selected 
carefully because the document cannot be accessed in case if 
the password is lost or forgotten. 

• Steps of encrypting a Word 2016 Document with password:

1. Click File

2. Click Info

3.  Click Protect Document

4. Click Encrypt with Password

5. Enter a password and click Ok

6. Re-enter the password and click Ok

2

3

6

5

4
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• Document Preview and Print 

Once the document has be created and ready to be printed, print preview is helpful for viewing 
word documents before print. 

• To preview document and print:

1. Click File

2.  Click Print

3. Select printer

4. Select any additional Settings if needed

5. Enter number of copies to print

6. Click Print

 

2

6
5

3

4
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2
Q1/ A. Save the file as (Student Information) on a local disk and inside (School) folder then 
close the file.

B. Open the file of (Student information) and add (birthday and address) information.

C. Save the changes and then save the file as PDF.

Q2/ what is the difference between Save and Save as?

Q3/ Choose the correct answer:

1. To open a new document, click File and then 
a.  Click Open
b. Click Info
c. Click Save
d. Click New

2. Open a new document on keyboard, press

a. Ctrl+O
b. Shift+N
c. Ctrl+N
d. Ctrl+W

Q4/ Write down the steps of document preview and print 

Q5/ What are the steps of setting password on a document? 

Exercises of Chapter Two
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The learning goals of this chapter include:

•	 Changing the Font 

•	 Changing the Font Size

•	 Using Bold, Italic and Underline Commands

•	 Adding Subscript and Superscript to Text

•	 Changing Font Color

•	 Text Alignment 

•	 Bullets and Numbering 

•	 Line Spacing (Decrease and Increase) 

•	 Customizing the Space between Paragraphs

•	 Adding color to the Background of Text 

•	 Changing Text Direction 

•	 Sorting Data in a Document

•	 Copy Text Formats

   Formatting Text
3rd  Chapter 
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• Changing Font

There are a variety of fonts that can be seen in Font box and you can select the font you want 
to use. 

To change the font of a text:

1. Click The Home tab 

2. Select the text you want to modify.

3. Click Font, a list of fonts appears 

4. Select the font you want to use

5. The font of the text will change

To change the font using keyboard shortcut; 
Press Ctrl+Shift+F to open font dialog box and then select the font you want to 
use.

Tip:

Click The Home tab 
Select the text you want to modify.
Click Font, a list of fonts appears 
Select the font you want to us.
The font of the text will change

Click The Home tab 
Select the text you want to modify.
Click Font, a list of fonts appears 
Select the font you want to us.
The font of the text will change

4

1

3

2

5
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• Changing Font Size

This command is used for changing the size of text and it is located in the Font group on the 
Home tab .  

 To change the font size:

1.	 Click the Home tab 
2.	 Select the text you want to modify
3.	 Click Font Size box 
4.	 Select the desired font size from menu. 
5.	 The font size of the text will change.

To change the font size using keyboard shortcut: 
•	  Press Ctrl+] to increase the font size
•	  Press Ctrl+ [ to decrease the font size

Tip:

Click the Home Tab Select the 
text you want to modify, Click Font Size box Select
the desired font size from menu. 
The font size of the text will change.

Click the Home Tab Select the 
text you want to modify, Click Font Size box Select
the desired font size from menu. 
The font size of the text will change.

3

1

4 5

2
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• Bold, Italic and Underline Commands

These commands are given in the Font group on the Home tab .

To use the bold, italic, and underline commands:

1.	 Click the  Home tab  

2.	 Select the text you want to modify 

3.	 Click B to Bold the text

4.	 Click I to Italicize the text

5.	 Click U to underline the text 

• Bold : Press Ctrl + B 
• Italic: Press Ctrl + I
• Underline: Press Ctrl + U

Tip:  Keyboard Shortcuts:

Click   B  to Bold the text 

Click U to underline the text

Click I to Italicize the text

Click   B  to Bold the text 

Click U to underline the text

Click I to Italicize the text

1

2
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• Find and Replace Text in a Document 

Find: this command helps to search and easily find characters, words, and phrases in a Word 
document. 

Replace: this command helps to exchange a particular word or phrase for another in a 
document. 

• To  Find Text:

1. Click the  Home tab 

2. Click Find icon in Editing group

3. Find dialog box appears; type the word or phrase you want to find in the field at the top of 
the dialog box 

4. Click Find Next

5. Find command highlights the found word or phrase in the document. 

• to Replace Text:

1. Click the Home tab 
2. Click Replace icon in Editing group
3. Replace dialog box appears; Type the word or phrase you want to find in the Find what: field.
4. Type the word or phrase you want to replace it with in the Replace with: field
5. Click  Replace to replace the word or phrase

6. Click Replace all to replace all the word or phrase in the document. 

3

3

1

1

2

2

4

4

5

5 6

computer

Find the word (computer) in the document
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• Superscript and Subscript
These two commands are given in Font group on the Home tab . Superscript is to create a 
number or letter that is smaller than normal line of the type such as (S3+S3+S3), Subscript is 
a number or letter slightly below the text baseline such as (N2+ N2+N2). 

• To use Superscript and subscript:

1.	 Click the Home tab 

2.	 Select the text you want to format as subscript and click subscript button.

3.	 Select the text you want to format as Superscript and click superscript button.

2

1

3
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• Font Color

The font color of text can be changed through Font Color command which is given in Font 
Group on the Home tab . 

• To change Font Color of Text:

1.  Click the Home tab 

2. Select the text you want to change the color

3. Click Font color , the font color menu appears

4. Select the font color you want to use

5. The font color of the text will change.

1

2

5

3

4
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• Text Alignment

Text in the document can be aligned to the right, left or center. The Align text commands are 
located in Paragraph group on the  Home tab . 

• To change text alignment:

1. Click the Home tab 
2. Select the text you want to modify
3. Click Align Text Left to align the text to the left margin
4. Click Center to align the text in the center
5. Click Align Text Right to align text to the right margin
6. Click Justify to line up text equally to the right and left margin.

• Align Text to Left: Press Ctrl + L
• Center the text: Press Ctrl + E
• Align Text to Right:  Press Ctrl + R
•  Justify Text: Press Ctrl + J

Tip: the text alignment shortcuts:

Select the text you want to modify

Click Center to align the text in the center

 Click Justify to line up text equally to the right and left

 Click Justify to line up text equally to the right and left
 Click Justify to line up text equally to the right and left

Click Align Text Right to align text to the right margin

Click Center to align the text in the center

Click Align Text Right to align text to the right margin

Click Align Text Left to align the text to the left margin

Click Align Text Left to align the text to the left margin

1

2

5

6

3

4
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• Numbering and Bullets 

Bullets and Numbering allows you to organize text in lists with bullets, numbers or letters. 
They are found in Paragraph group on the Home tab . 

• To create a bulleted or numbered list:

1. Click the Home tab 

2. Select the text you want to format as a (Bulleted or Numbered) list

3. Click Bullets to format the text as a bulleted list

4. Click Numbering to format the text as a Numbered list 

5. Click Multilevel to format the text as a Multileveled list.
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•  Increase and Decrease Indent

The commands are used to increase and decrease paragraph indent from the left or right 
margins. They are in the Paragraph group on the Home tab . 

• To increase and decrease indent:

1. Select the paragraph to be indented (Increase or Decrease)

2. Click the Home tab  

3. Click Increase Indent- this will increase paragraph  indent 

4.  Click Decrease Indent – this will decrease paragraph indent. 

1

2

3

4
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• Line and Paragraph Spacing

Line and Paragraph spacing in word allow you to customize the line between lines and 
paragraphs; this command is located in Paragraph group on the Home tab . 

• To format the line and paragraph spacing:

1. Select the text you want to format

2. Click the Home tab 

3. Click Line and Paragraph Spacing command 

4. Select the desired line spacing from the menu

2

3

1

4
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• Adding Shade to Document Background 

This command allows you to add shading or color to the background of selected text or 
paragraph.  It is located on the Home tab  in Paragraph group. 

To apply shading to the background of a text:

1. Select the text you want to shade

2. Click the Home tab 

3. Click Shading; Theme Colors menu appears

4. Choose preferred color and then the selected text will be shaded accordingly. 

Select the text you want to shade. Click The Home tab.
Click Shading; Theme colors menu appears. Choose preferred
color and then the selected text will be shaded accordingly

Select the text you want to shade. Click The Home tab.
Click Shading; Theme colors menu appears. Choose preferred
color and then the selected text will be shaded accordingly

Select the text you want to shade. Click The Home tab.
Click Shading; Theme colors menu appears. Choose preferred
color and then the selected text will be shaded accordingly

Select the text you want to shade. Click The Home tab.
Click Shading; Theme colors menu appears. Choose preferred
color and then the selected text will be shaded accordingly

2

1

3

4
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• Adding Border to Paragraph

This command allows you to add border to paragraph such as all borders, bottom or top border, 
and left or right borders. It is located in the Paragraph group on the Home tab. 

• To Add Border to Paragraph:

1. Select the text you want to add border

2. Click the Home tab 

3. Click Border; the borders menu of different types of borders appears 

4. Choose a desired border style. 

Select the text you want to add border. Click The Home tab. 
Click Border; the borders menu of different types of borders
appears. Choose a desired border style. 

Select the text you want to add border. Click The Home tab. 
Click Border; the borders menu of different types of borders
appears. Choose a desired border style. 

Select the text you want to add border. Click The Home tab. 
Click Border; the borders menu of different types of borders
appears. Choose a desired border style. 

Select the text you want to add border. Click The Home tab. 
Click Border; the borders menu of different types of borders
appears. Choose a desired border style. 

2

1

3
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• Changing Text Direction 

The direction of text in a document can be set from right to left or left to right by choosing 
enabled buttons in Paragraph group on the Home tab . 

• To change the direction of text:

1. Click the Home tab 

2. Click on text in the document or select it.

3. Click Right to Left button to switch the direction of text from right to left

4. Click Left to Right button to switch the direction of text from left to right. 

For Right to Left: Press Ctrl + Left Shift.
For Left to Right: Press Ctrl + Right Shift.

Tip:  keyboard shortcut to switch text direction:

 writing direction from left to right
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• Sorting Data in Document

Sorting data is a feature designed for organizing data in document and data that are contained 
within a table alphabetically, numerically, chronologically (by date). This command is in the 
Paragraph group on the Home tab . 

• To sort a data in a document:

1. Select the data you want to sort

2. Click the Home tab 

3. Click Sort button and choose to sort in Ascending or Descending order. 

13

2
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• Cut, Copy, Paste

These commands are used to cut, copy and paste text in document. They are displayed in the 
Clipboard group on the Home tab . 

• To Cut, Copy, and Paste in a document:

1. Select the text you want to copy or move (cut)

2. Click the Home tab 

3. Click Cut command to move the text

4. Click Copy Command to copy the text

5. Click Paste command to insert the text where you want to appear. 

•	 Cut: Press Ctrl +X
•	 Copy: Press Ctrl + C Paste:
•	  Press Ctrl + V
•	 The Paste command must be preceded by Copy or Cut command so as to be activated.

Tip: Keyboard Shortcuts for:

Select the text you want to copy or move (cut). Click The Home Tab.
Click Cut command to move the text. Click Copy Command to copy
the text. Click Paste command to insert the text where you want to appear. 

Select the text you want to copy or move (cut). Click The Home Tab.
Click Cut command to move the text. Click Copy Command to copy
the text. Click Paste command to insert the text where you want to appear. 

1

2
3
4

5
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• Format Painter

The Format Painter in word is a tool that lets you copy same formatting of a text and apply it 
to another. It is located in Clipboard group on the Home tab . 

• To use Format Painter:

1. Select the text with formatting you want to copy

2. Click The Home tab 

3. Click Format Painter button

4. Click the text you want to apply the formatting to. 

Press Ctrl+Shift+C to copy format

Press Ctrl+Shift+V to paste format

Tip: Keyboard Shortcut for Format Painter:

Select the text with formatting you want to copy.
Click The Home Tab. Click (Format Painter) button.
Click the text you want to apply the formatting to. 

Select the text with formatting you want to copy.
Click The Home Tab. Click (Format Painter) button.
Click the text you want to apply the formatting to. 

Select the text with formatting you want to copy.
Click The Home Tab. Click (Format Painter) button.
Click the text you want to apply the formatting to. 

2

3
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• Keyboard Shortcuts

Keyboard shortcuts are used to perform certain function or command in Word and they help 
to get work done faster. For example; press Alt key letters in little boxes called Key Tips appear 
over each tab and command by pressing the letter shown in the Key Tip the command gets 
performed.

Examples of Key Tip:

   Bold : Press Alt + H + 1

   Italic: Alt + H + 2

    Copy: Alt + H + C

     Align to right: Alt + H + A + R 

the text you want to modify should be selected before performing the commands. 

Tip: 
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Q1/ Write down the steps of creating a list with Bullets and Numbering.

Q2/ Choose correct answer:

1. One of the following is not a Keyboard Shortcut in Word 2016

a.	 Ctrl + O

b.	 Ctrl + W

c.	 Ctrl + J

d.	 Ctrl +6

2.  Key board shortcut to copy a selected text is:

a.	   Ctrl + G

b.	 Ctrl + F

c.	 Ctrl + C

d.	 Ctrl + S

3. Keyboard shortcut for Format Painter is:

a.	 Ctrl + Shift + C

b.	 Ctrl + Shift + V

c.	 Ctrl + C

d.	 Ctrl + V

Q3/ Write down the steps of Find and Replace text commands separately.  

Q4/ Rewrite the following equations using Superscript and Subscript commands:

•	 4S3 + 3S2 – 5S-2 = 0 

•	 X2 + Y2 = Z2

•	 2H2+O2 = H2O

Q5/ Write down the steps of performing format painter command on a text. 

3
Exercises of Chapter Three
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Second Semester
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The learning goals of this chapter include:

•	 Inserting Header and Footer 

•	 Inserting Page Number 

•	 Inserting Cover Page

•	 Inserting Picture into a Document

•	 Inserting Shapes

•	 Inserting Symbols 

•	 Inserting Mathematical Equation

•	 Inserting Schemes

•	 Inserting Text Box

•	 Inserting WordArt

•	 Inserting Table

•	 Inserting Water Marks

•	 Adding Color to the Document Background 

•	 Adding Border and Shading to the Document

 Chapter 4

Inserting various items into document
 and Using Word elements in Graphic

Second Semester

th
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• Insert Header and Footer

Header and Footer are used to add additional information such as the page number, date, and 
document name. Header appears in the top margin of the document, while footer appears in 
the bottom margin of the document. 

Header and Footer are in Head & Footer group on the Insert tab. 

• To Insert Header or Footer into a document:

1.	 Click the Insert tab

2.	 Click on either Header or Footer, a drop-down menu will appear. 

3.	 Select the desired header or footer style. 

2

3

1
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• Insert  Page Break 

The Page Break command is used to end current page  and insert a new page . This command 
is available in Pages group on the Insert tab. 

• To insert Page Break:

1. Click the Insert tab

2. Click Page Break 

3. A page break will be inserted 

1

2

3
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• Insert Page Number

Page Number command is used to number each page in a document. The page number can be placed 
at the top, bottom or margins of the page.  This command is available in (Header& Footer) group on 
the Insert tab

• To insert Page Numbers into a document:

1. Click the Insert tab

2. Click the Page Number command

3. Select where you want the number to be positioned from the drop-down menu.

4. Select the desired style of  number  from the drop-down menu

5. Page Numbering will appear. 

To remove a page number;  select the number then press the Delete key to delete the page 
number. 

Tip:

1

2

3

4

5
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• Insert Cover Page

This command allows you to add a fully-formatted cover page to your document. Microsoft 
Word offers a gallery of built–in cover pages which can be used as the cover of book; you can 
customize the color and design and add your document title, date, author…etc. 

The Cover Page command is located in the Pages Group on the Insert tab. 

•  To insert cover page:

1. Click the Insert tab.

2. Click the Cover Page, a menu of Cover Page layout appears each with different title.

3. Click the Cover Page format as per your requirements

4. Click the Cover Page and make required customizations. 

4

3

12
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• Insert Picture

This button makes it easier to add picture to a document; you can insert a picture saved 
locally on computer or from external drive or any allowed location from Microsoft Word. This 
command is in the Illustrations group on the Insert tab. 

•	 To Insert picture in word document:

1.	 Click the Insert tab

2.	 Insert the Picture command

3.	 The Insert Picture dialog box appears, navigate to the folder where your image is located

4.	 Select the desired image

5.	 Click Insert and the image will appear in the document and you can resize the picture. 

3

1

5

4

2
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• Insert Shapes

Microsoft Word offers a group of ready-made shapes that can be inserted into the document. 
They can be used as design element and for drawing pictures or creating shapes with text to 
add visual appeal and clarity.

The shape command can be accessed via Illustrations group on the Insert tab. 

•	 To insert a shape in a word document:

1.	 Click the Insert tab

2.	 Click Shapes, a drop-down menu of shapes will appear.

3.	 Select the desired shape, the mouse pointer changes to a plus sign

4.	 Click and drag the mouse in the document where you want the shape to appear. 

1

2

3 4
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• Insert Symbol 

Microsoft Word provides a variety of symbols such as copyright symbols, trademark symbols 
and mathematical equations …etc. The Symbol command is available in the Symbols group on 
the Insert tab. 

•  To Insert Symbols to a document:

1. Place cursor in the document where you want to insert the symbol.

2. Click the Insert tab

3. Click the Symbol command, a dialog box of letters and symbols appear

4. Click More Symbols to display more symbols

5. Select the symbol you want to use

6. Click the Insert button or double click, the symbol will appear in the document. 

2

1

3

4

6

5
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• Insert  Equation 

This tool contains preset mathematical equations that make it easier to use the equations in the 
document. This command is available in the Symbols group on the Insert tab. 

• To Insert a preset Equation to document:

1. Click the Insert tab

2. Click Equation command, a dialog box appears

3. Select and click the equation that you want to insert.

To insert equation using keyboard keys; Press (Alt + =) keys and Word opens the 
Design tan under Equation Tools. 

Tip: 

3

1

2
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• Insert SmartArt

SmartArt graphic is used for visual presentation of information and ideas. There are a variety 
of categories and different graphic layouts to choose from to illustrate your idea. This command 
is located in the Illustrations group on the Insert tab. 

• To Insert SmartArt to document:

1.	 Click the Insert tab

2.	 Click the SmartArt command, a dialog box appears a list of categories. 

3.	 Select the desired graphic to use

4.	 Click OK to insert to document, the graphic will appear in the document

5.	 Click the Change Colors to change the color of the graphic. 

2

1

4

3

5
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• Insert Text Box 

Text Box can be useful for formatting borders for a specific text in the document. There are a 
number of built-in text boxes that are preformatted and can be used to type text in it. Text Box 
command is in the Text group on the Insert tab. 

• To insert a text box: 

1.	 Click the Insert tab

2.	 Click the Text Box command, a drop-down menu of ready-made text boxes appears

3.	 Click the desired Text Box.

4.	 You can create text inside the text box

321

4
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• Insert WordArt

This command makes it easier and faster to add effects to the text such as shadow, color level…
etc. Word allows you to customize WordArt as per your requirements. WordArt command is 
located in the Design group on the Insert tab. 

• To insert a WordArt to a document:

1. Click the Insert tab

2. Click the WordArt command, a drop-down menu of WordArt styles will appear.

3. Select the desired style you want to use; a text will appear in the selected style. 

4. Type the text you want to appear as a WordArt. 

1

2

4

3
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• Insert Watermark

The Watermark is a faded background of image, text, shape or logo displayed behind the 
content of all pages in the document. This is often used to indicate the document state such 
as copyright protection, confidentiality, draft…etc. This command is in the Page Background 
group on the Design tab. 

• To insert a Watermark to a document:

1. Click the Design tab. 

2. Click Watermark command.

3. Click Custom Watermark to customize the watermark.

4. Click the Picture Watermark to set an image as a watermark in the document background

5. Click the Text Watermark to set a text as a watermark in the document background; you can 
change the text direction, font style, font size and color. 

6. Click Ok button to insert the watermark to the document background. 

4

1

5

6

3

2

computer
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• Add Page Color

This command is used to add color to the document background. It is available in the Page 
Background group on the Design tab. 

• To add Page color to a document:

1. Click the Design tab.

2. Click the Page Color command, a drop-down menu of colors will appear

3. Click the desired color. 

3

2

1
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• Insert Page Borders

Border: it is to place a line or designed shapes around the text or image or around the page. 

Shading: it is to add a degree of background color to border or  Page Borders command is 
located in the Page Background group on the Design tab. 

    • To add page border to a document:

1. Click the Design tab

2. Click the Page Borders command, A Borders and Shading dialog box will appear on screen

3. Select Borders to add border to text, select Page Border to add border around the page and 
select Shading to add shade. 

4. Select the desired border style

5. Click Ok 
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Q1/ Write down the steps of adding Header and Footer to a document.

Q2/ Write down the steps of adding Page Number to a document.

Q3/ Add a border as follow to a document and write down the steps.

Q4/ Write down the steps of inserting SmartArt to a document.

Q5/ Write down the steps of inserting a picture to a document.

Q6/ Write down the steps of inserting Watermark in name of (Kurdistan) to a document

 

Exercises of Chapter Four

4
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The learning goals of this chapter include:

• Page Size
• Page Orientation
• Page Margins
• Adding text Columns to a document

 

• Page Size

By default, the page size of a new document is (21 cm Width by 29.7 cm Height). Depending 
on your project; you may need to adjust your document’s page size. Before modifying the 
default page size, you should check to see which page sizes your printer can accommodate. 
This command is located on the Layout tab in the Page Setup group

• To change the page size:

1. Select the Layout tab
2. Click the Size command
3. A drop-down menu will appear. The current page size is highlighted. Click the desired 
predefined page size.

 Chapter 

Page Setup  
5th
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• Page Orientation

Word offers two page orientation options: portrait (the page is oriented vertically) and landscape 
(the page is oriented horizontally). This command is located in the Page Setup group on the 
Layout tab. 

• To change page orientation:

1. Select the Layout tab

2.  Click the Orientation command 

3. A drop-down menu with two options will appear;

     Portrait for vertical orientation and Landscape for horizontal orientation.

4. Click the desired page orientation. 

Landscape
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• Page Margins

A margin is the space between the text and the edge of your document. Depending on your 
need, you can change your document’s margin size. Word has a variety of predefined margin 
sizes to choose from which are appropriate for all types of printers. This command is located in 
the Page Setup group on the Layout tab. 

• To change page margins:

1. Select the Layout tab

2. Click the Margins command 

3. A drop-down menu with predefined margin size will appear. 

4.  Click the margin size you want. 
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•  Adding text Columns

This command is used to display text into columns on one page like newspapers, newsletters 
and flyers- this helps to improve readability and the presentation of information. This command 
is in the Page Setup group on the Layout tab. 

• To add text columns to a document:

1. Click the Layout tab

2. Click the Columns command. A drop-down menu of number and style of columns will appear 

3. Select the number and style of columns you want to create.

 First
Columns

 Second
Columns

 Third
Columns
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Q1/ Write down the purpose of the following commands in Word:

1. Margins

2. Orientations

3. Size

4. Columns 

Q2/ Write down the steps of changing page orientation from portrait to landscape. 

Q3/ In which tab and which group are the following commands located?

1.	 Page Size

2.	 Margins

3.	 Orientation

4.	 Columns

Q4/ Open a new document and apply A3 page size and then write down the steps of changing 
page size of a document. 

 

5
Exercises of Chapter Five
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• Tables

The learning goals of this chapter include:

• Inserting Table to a document

•  Inserting Table using Table Dialog Box

• Inserting Quick Tables

• Drawing Table

• Selecting Table Cells (columns and rows)

• Adjusting column width and row height

• Distributing columns and rows evenly 

• Adding column and row in table

•  Deleting column and row in table

• Merging Cells in table

• Splitting Cells in table

• Deleting Cells in table

• Deleting Table

• Applying Table Styles

• Changing Cell Alignment and Text Orientation in table

 Chapter 

Tables
6th
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• Inserting Table

In word you can easily and quickly add a blank table via a drop-down menu of grids. Click the 
table command and hover the mouse over the grid to select the number of columns and rows 
you want. The Table command is located on the Insert tab in the Tables command. 

• To insert a table to a document:

1. Click the Insert tab

2. Click the Table command in the Tables group. 

3. Hover your mouse over the grid to highlight the number of columns and rows you want

4. Click your mouse and the table appears in the document. 
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•  Inserting Table Using Table Dialog Box

If you want to create a table with many columns and rows, you can insert table via table dialog 
box where you enter the number of columns and rows you want. This command is in the 
Tables group on the Insert tab. 

• To insert a table Using table dialog box:

1. Click the Insert tab

2.  Click the Table command in the Tables group.

3. Click the Insert Table on the drop-down menu.

4. In the dialog box, enter the number of columns and rows. 

5. Click OK and the table appears in the document.



71

• Inserting Quick Tables 

Quick tables are preformatted tables that you can insert into your document such as calendars, 
tabular list, and table with subhead…etc. This command is located in the Tables group on the 
Insert tab.  

• To insert a quick table:

1. Click the Insert tab

2. Click the Table command in the Tables group.

3. Click the Quick Tables on the drop-down menu.

4.  Select and click the preformatted table that you want.
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• Drawing Table 

The Draw Table feature in Word allows you to create a table with the desired number of columns 
and rows and exactly as you want. In your document, click Draw Table then the mouse pointer 
changes to a pencil icon. Drag and draw the table where you want. This command is located in 
the Tables group on the Insert tab. 

• To draw table in a document:

1. Click the Insert tab

2. Click the Tables command.

3. Click the Draw Table on the drop-down menu.

4. The mouse pointer changes to a pencil tool, Click and hold the left mouse button, drag the 
cell into the desired size and then release. 
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• Selecting Table Cells (columns and rows)

There are times you need to select a single cell, an entire row or column, multiple rows or 
columns, or an entire table to format.  The way to select cells is to position the mouse pointer 
in any cell within the column or row then select and drag the mouse over the cells that you 
want to select. 

 

• To select cells in a table:

1. To select a column, move the cursor over the column and then click to select that column.

2. To select a row, move the cursor to the left of the row then double click to select that row

3. To select multiple columns or rows, click and drag the mouse over the other columns or rows 
you want to select.

4. To select a cell, move the mouse to the side of the cell and click to select the cell. 

5. To select an entire table, click on the table selection icon in the upper corner of the table.
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• Adjusting Column Width and Row Height

There are times you need to adjust column width and row height to fit the table to the text or 
data. Word makes it easy via clicking and dragging the resize boundary icon until the column 
width or row height is resized. 

• To adjust column width and row height:

1. To adjust column width manually, place the mouse pointer over the border of the column and 
then click and drag to adjust the column width. 

2. To adjust row height manually, place the mouse pointer over the border of the row and then 
click and drag to adjust the row height. 
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• Distributing Columns and Rows Evenly

In Word, columns width and rows height can be distributed evenly. This command is located in 
the Cell Size group on the Layout tab.

• To distribute columns and rows evenly:

1.  Select the columns and rows 

2. Click the Layout tab.

3. Click the Distribute Rows to set row height equally. 

4. Click the Distribute Columns to set column width equally.
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• Adding Column and Row 

Word allows you to add column and row to a table easily. This command is located in the Rows 
& Columns group on the Layout tab.

• To add columns and rows to a table:

1. Place your cursor in a column or row which you want to add column or row

2. Click the Layout tab.

3. To add column, click Insert Right or Insert Left. 

4. To add row, click Insert Above or Insert Below 

New Column Added New Row Added
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• Deleting Columns and Rows 

Word allows you to delete unwanted columns and rows in a table easily. By deleting a column 
or a row, the data entered will be deleted as well. This command is located in the Rows & 
Columns group on the Layout tab.

• To delete columns and rows in a table:

1. Select a column or row you want to delete 

2.  Click the Layout tab.

3. Click Delete command and a drop-down menu will appear

4. Click Delete Columns to delete a column, Click Delete Rows to delete a row. 

Row Deleted
Column Deleted
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• Merging Cells in Table

Word allows you to merge two or more table cells into a single cell. This command is located in 
the Rows & Columns group on the Layout tab.

• To merge cells in a table:

1. Select the table cells you want to merge 

2. Click the Layout tab.

3. Click Merge Cells command

4. The cells will be merged. 

merged celllesson schedule   

lesson schedule   

lesson schedule   
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• Splitting Cells in Table

Word allows you to split a cell into two or more cells. This command is located in the Merge 
group on the Layout tab.

• To split cells in a table:

1. Select the cell that you want to split 

2. Click the Layout tab.

3.  Click Split Cells command

4. The split cell dialog cell will appear, enter the number of columns and rows that you want

5. Click OK

splitted cells

Lesson schedule   

 Lesson   
schedule

5
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• Deleting Cells in Table

Word allows you to delete cells in table. This command is located in the Rows &Columns group 
on the Layout tab.

• To split cells in a table:

1. Select the cell that you want to delete 

2. Click the Layout tab.

3. Click Delete command and a drop-down menu will appear.

4. Click Delete Cells in the menu. 

5. The delete cells dialog box will appear, choose Shift cells left or Shift cells up to delete cells.

6. Click OK

Deleted cells
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• Deleting Table

Word makes it possible to delete table that you do not want. This command is located in the 
Rows &Columns group on the Layout tab.

• To delete table:

1. Select the table that you want to delete 

2. Click the Layout tab.

3. Click Delete command and a drop-down menu will appear.

4. Click Delete Table in the menu. 

5. The table will be deleted. 

Deleted table
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• Applying Table Style

Word lets you apply table styles to change the look and feel of your table instantly. They control 
several design elements, including fonts and fonts’ size, color and borders and shading. This 
command is located in the Table Styles group on the Design tab. 

•	 To apply table style:

1. Select the table that you want to apply the table style 

2. Click the Design tab.

3. Click More drop-down arrow to see the full list of styles.

4. Click the Table Style you want. 
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• Changing Cell Alignment and Text Orientation

You can change the alignment of your cells to left, right or center and the direction of your text 
from horizontal to vertical. These commands are located in the Alignment group on the Layout 
tab.

• To change cell alignment and text orientation in table

1.  Select the cell that you want to modify

2. Click the Layout tab.

3. Click Alignment commands.

4. The changes will appear. 
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Q1/ Choose the correct answer:

1.  In Word, the command of combining two or more table cells into a single cell is called:

a.	 Split Cell

b.	 Merge Cells

c.	 Merge all cells

d.	 Delete cell

2.  Organizing information in columns and rows is called:

a.	 List

b.	 Address

c.	 Table

d.	 Merge

3.  The pre-formatted tables in word documents are called:

a.	 Built-in tables

b.	 Table

c.	 Quick Tables 

d.	 Insert Table

4.  The rectangle intersection of a row and column is called:

a.	 Cell

b.	 Merged cells

c.	 Split cells

d.	 Table

Q2/ Write the steps of Splitting cell. 

Q3/ Write the steps of deleting table. 

6
Exercises of Chapter Six
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Law Number 6 of 2008
Law on Prevention of Misuse of Communications Devices

 In Kurdistan Region- Iraq

Article 1
Telephone calls, postal and electronic communications are private and 
inviolable. 

Article 2
A person who misuses a cell phone or wired or wireless communication 
devices or the Internet or electronic post (email) for threatening, slandering, 
insulting or spreading fabricated news that provoke terror or leaking 
out conversations or publishing fixed or animated pictures or short text 
messages which are inconsistence with public morals  or taking photos 
without permission or attribution of dishonorable matters or incitement 
to commit crimes or acts of debauchery or publishing information about  
individual’s  private life or family no matter how the information is obtained 
and  even if it is true, if the information leakage and distribution would 
offend or harm him/her, shall be punished by imprisonment for a period 
of no less than six months and not exceeding five years and a fine of no less 
than one million Iraqi dinars and not more than five million Iraqi dinars, or 
one of these two penalties.  

Article 3
A person who intentionally uses a cell phone or any wired or wireless 
communication devices or the Internet or electronic post (email) to disturb 
people other than those cases mentioned in article 2 of this Law, shall be 
punished by imprisonment for a period of not less than three months and 
not more than one year and a fine of not less than seven hundred and fifty 
thousand dinars and not more than three million dinars or one of these two 
penalties.

Article 4
 If the committed acts in accordance with articles 1 and 2 of this law results 
in committing of a crime, the person who incites the crime is considered a 
partner in crime and shall be punished with the penalty prescribed for the 
committing the offence.

 Article 5:
Committing one of the crimes mentioned in the articles 2 and 3 is an 
aggravating circumstance for the purpose of implementing the provisions 
of this law. If the perpetrator is a member of the armed forces or internal 
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security forces or who takes advantage of an official power or who is 
informed of the personal or family privacy of individuals by virtue of his/
her job or profession and anyone who uses a device of others to commit one 
of the aforementioned offenses.

 Article 6 :
Telecommunication companies operating in the Region shall perform the 
following:

 I. Registration of the electronic mobile card, electronic communication 
devices and other mobile phones supplied by company prior to the 
implementation of this Law in the name of the person who is the owner 
and not subscribed within a period of six months from the effective date 
and cancellation of the card if the holder fails to visit the company during 
that period.

2.  To submit any information relating to the subscription card and the 
subscriber to the court when necessary. 
3. The company who is violating sections 1 and 2 of this article shall be 
liable to a fine of not less than 50 million dinars and not more than 100 
million dinars. 

Article 7:
The Council of Ministers and the relevant authorities shall implement the 
provisions of this Law. 

Article 8: 
This Law shall be implemented from the date of its issue and shall be published in the 
Official Gazette (Waqaa’ia Kurdistan). 

                                                                                                     Masud Barzany
                                                                      President of Kurdistan Region-Iraq

• This law is issued in Erbil on 13th Jozardan 2708 (Kurdish calendar) opposite to 29th 
Jamadi al-awal 1429 of Hijri calendar and opposite to 3rd June 2008
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WATER IS THE SOURCE OF LIFE 
THERFORE PRESERVE IT 


